Fail of the day #004

Todays fail of the day:

Do NEVER update the apache-server! If the new feature doesn’t work, just delete the feature!

But why?

It uses some … functions that are not only deprecated, but won’t work anymore, if you aren’t careful. Trust me. Either you stay with the old version, or just recode the hole system.

Advertisements
Tagged , ,

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: